#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:54 UTC (full logs).

Meeting summary

  1. development status (bswartz, 15:07:05)
    1. https://docs.google.com/a/mirantis.com/document/d/1KIFlOvI_o_641JWIIDIXevuke9IKmun34s4z1VptGPY (vponomaryov, 15:09:06)

  2. better name for network-infos (bswartz, 15:29:59)
    1. AGREED: network-info will be renamed to share-network (bswartz, 15:49:15)

  3. open-discussion (bswartz, 15:49:32)


Meeting ended at 15:56:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (83)
  2. vponomaryov (45)
  3. caitlin56 (39)
  4. achirko (9)
  5. jcorbin (8)
  6. vbellur (7)
  7. xyang1 (6)
  8. scottda (5)
  9. yportnova (5)
  10. bill_az_ (3)
  11. openstack (3)
  12. aostapenko (1)
  13. csaba (1)
  14. rraja (1)


Generated by MeetBot 0.1.4.