#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:08 UTC (full logs).

Meeting summary

  1. dev status (bswartz, 15:03:07)
    1. https://review.openstack.org/#/c/66001/ (yportnova, 15:03:29)
    2. https://review.openstack.org/#/c/62917/ (yportnova, 15:03:39)

  2. network communication between manila and service VMs (bswartz, 15:18:58)
    1. AGREED: manila generic driver will communicate with service VMs using neutron-provisioned virtual interfaces on the manila management node (bswartz, 15:57:16)

  3. open discussion (bswartz, 15:57:39)


Meeting ended at 16:00:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (107)
  2. caitlin56 (26)
  3. yportnova (18)
  4. vponomaryov (18)
  5. achirko (16)
  6. shamail (7)
  7. aostapenko (7)
  8. openstack (3)
  9. rraja (1)
  10. scottda (1)


Generated by MeetBot 0.1.4.