#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Manila/Meetings (bswartz, 15:01:50)

  1. dev status (bswartz, 15:04:47)
    1. https://github.com/csabahenk/cirros/issues (csaba, 15:05:58)
    2. http://people.redhat.com/chenk/cirros (csaba, 15:11:56)
    3. ACTION: bswartz create a NetApp fork of Horizon (bswartz, 15:22:54)

  2. Atalana Summit (bswartz, 15:30:43)
    1. https://www.openstack.org/vote-atlanta/Presentation/welcome-to-manila-the-openstack-file-share-service (esker, 15:31:17)
    2. https://www.openstack.org/vote-atlanta/Presentation/manila-the-openstack-file-share-service-technology-deep-dive (esker, 15:31:25)

  3. Discussion on service VM role for generic driver and other (hypothetic) multitenant drivers (bswartz, 15:36:31)
    1. https://docs.google.com/drawings/d/1R-ycE52ukV8XpK2MmKhkBO--QJRhygCU3rJZs0Zl3Kg/edit (csaba, 15:39:13)
    2. https://docs.google.com/drawings/d/17R9I-PepdvoiXptBc8diHpqUHprSi8GDrVpzKwec-PI/edit (csaba, 15:41:26)

  4. open discussion (bswartz, 15:55:15)
    1. https://www.openstack.org/vote-atlanta/Presentation/welcome-to-manila-the-openstack-file-share-service (bswartz, 15:59:30)
    2. https://www.openstack.org/vote-atlanta/Presentation/manila-the-openstack-file-share-service-technology-deep-dive (bswartz, 15:59:31)


Meeting ended at 16:00:11 UTC (full logs).

Action items

  1. bswartz create a NetApp fork of Horizon


Action items, by person

  1. bswartz
    1. bswartz create a NetApp fork of Horizon


People present (lines said)

  1. bswartz (119)
  2. csaba (46)
  3. vponomaryov (43)
  4. esker (26)
  5. gregsfortytwo1 (7)
  6. aostapenko (6)
  7. navneet (3)
  8. openstack (3)
  9. bill_az__ (2)
  10. rraja (2)
  11. xyang1 (2)
  12. scottda (1)
  13. yportnova (1)
  14. achirko (1)
  15. vbellur (1)


Generated by MeetBot 0.1.4.