#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:24 UTC (full logs).

Meeting summary

  1. Glance image for Generic Driver (bswartz, 15:01:51)
    1. https://github.com/csabahenk/cirros/issues/9 (csaba, 15:19:39)
    2. AGREED: manila team will fix the bug preventing use of csaba's cirros-nfs-smb.qcow2 image and move to using that image in our gate (bswartz, 15:20:45)

  2. single tenant drivers (bswartz, 15:21:14)
  3. open discussion (bswartz, 15:39:48)
  4. dev status (bswartz, 15:40:03)
  5. open discussion (bswartz, 15:44:49)


Meeting ended at 15:52:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (119)
  2. vponomaryov (69)
  3. deepakcs (27)
  4. csaba (20)
  5. xyang1 (13)
  6. scottda (8)
  7. openstack (4)
  8. ameade (2)
  9. vvechkanov1 (1)
  10. nileshb (1)
  11. rraja (1)


Generated by MeetBot 0.1.4.