#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:35 UTC (full logs).

Meeting summary

  1. design summit (bswartz, 15:03:05)
    1. http://kilodesignsummit.sched.org/ (bswartz, 15:03:14)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-October/049001.html (csaba, 15:06:58)

  2. dev status (bswartz, 15:14:21)
    1. https://review.openstack.org/129843 (vponomaryov, 15:14:48)
    2. https://review.openstack.org/129844 (vponomaryov, 15:14:48)

  3. Kilo Network Changes (bswartz, 15:17:44)
    1. https://wiki.openstack.org/wiki/Manila (vponomaryov, 15:17:50)
    2. https://wiki.openstack.org/wiki/Manila/Kilo_Network_Changes (vponomaryov, 15:18:03)

  4. open discussion (bswartz, 15:42:40)
    1. ACTION: bswartz by next week present a prioritized agenda for the manila team meetup (bswartz, 15:44:08)


Meeting ended at 15:45:07 UTC (full logs).

Action items

  1. bswartz by next week present a prioritized agenda for the manila team meetup


Action items, by person

  1. bswartz
    1. bswartz by next week present a prioritized agenda for the manila team meetup


People present (lines said)

  1. bswartz (100)
  2. vponomaryov (41)
  3. csaba (6)
  4. xyang1 (5)
  5. rushil1 (4)
  6. openstack (3)
  7. scottda (1)
  8. tbarron (1)
  9. jasonsb (1)
  10. lpabon (1)
  11. dustins_ (1)


Generated by MeetBot 0.1.4.