#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:16 UTC (full logs).

Meeting summary

  1. dev status (bswartz, 15:01:44)
  2. rename driver mode (bswartz, 15:08:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/053960.html (bswartz, 15:08:18)

  3. level-of-access-for-shares BP (bswartz, 15:32:29)
    1. https://blueprints.launchpad.net/manila/+spec/level-of-access-for-shares (bswartz, 15:32:40)
    2. I have been particpating starting last summit and keeping gab on the same (rprakash, 15:46:27)
    3. AGREED: implementing read-only and read-write access levels seems like something everyone can do and there are obvious use cases (bswartz, 15:49:02)
    4. established in December frank says (rprakash, 15:49:51)

  4. open discussion (bswartz, 15:50:29)
    1. https://wiki.openstack.org/wiki/Manila/Meetings (toabctl, 15:51:17)
    2. http://eavesdrop.openstack.org/meetings/manila/ (bswartz, 15:51:20)


Meeting ended at 16:00:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (134)
  2. vponomaryov (69)
  3. jasonsb_ (30)
  4. ganso1 (30)
  5. xyang1 (16)
  6. chen (15)
  7. marcusvrn (10)
  8. toabctl (8)
  9. lpabon (7)
  10. rprakash (5)
  11. csaba (4)
  12. openstack (3)
  13. rushil (2)
  14. nileshb (1)
  15. mkwiek (1)


Generated by MeetBot 0.1.4.