#openstack-meeting-alt: manila

Meeting started by bswartz at 15:02:27 UTC (full logs).

Meeting summary

  1. dev status (bswartz, 15:02:48)
  2. Rename driver_mode decision (bswartz, 15:05:24)
    1. https://etherpad.openstack.org/p/manila-driver-modes-discussion (bswartz, 15:27:35)
    2. https://etherpad.openstack.org/p/manila-driver-modes-discussion (bswartz, 15:38:00)
    3. AGREED: driver_mode=single/multi_svm will be replaced by driver_handles_share_servers=True/False (bswartz, 15:42:34)

  3. Use bashate for bash script checks (bswartz, 15:43:21)
    1. https://bugs.launchpad.net/manila/+bug/1410221 and https://bugs.launchpad.net/manila/+bug/1410246 (ganso_, 15:45:43)

  4. Share manage/unmanage (bswartz, 15:49:03)


Meeting ended at 16:00:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (123)
  2. vponomaryov (35)
  3. ganso_ (21)
  4. chen (11)
  5. toabctl (10)
  6. markstur_ (10)
  7. u_glide (4)
  8. xyang1_ (4)
  9. lpabon (4)
  10. openstack (3)
  11. geguileor (1)
  12. nileshb (1)
  13. csaba (1)


Generated by MeetBot 0.1.4.