#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:35 UTC (full logs).

Meeting summary

  1. dev status (bswartz, 15:02:11)
  2. K-3 deadlines (bswartz, 15:06:26)
    1. https://launchpad.net/manila/+milestone/kilo-3 (bswartz, 15:07:55)

  3. backslashes on CIFS export paths (bswartz, 15:13:43)
    1. AGREED: cifs export locations returned from drivers should have backslashes only, ben will submit patch to change existing drivers (bswartz, 15:27:59)

  4. open discussion (bswartz, 15:28:06)
    1. https://github.com/openstack/horizon/tree/master/openstack_dashboard (u_glide, 15:35:19)
    2. http://docs.openstack.org/developer/sahara/horizon/installation.guide.html (u_glide, 15:36:06)
    3. https://github.com/NetApp/horizon/tree/manila_juno (bswartz, 15:38:39)


Meeting ended at 15:50:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (117)
  2. vponomaryov1 (31)
  3. u_glide (20)
  4. markstur_ (15)
  5. xyang2 (4)
  6. toabctl (4)
  7. cknight (3)
  8. openstack (3)
  9. ganso_ (3)
  10. lpabon (2)
  11. kaisers (2)
  12. geguileo (1)
  13. tbarron (1)
  14. marcusvrn (1)


Generated by MeetBot 0.1.4.