#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:15 UTC (full logs).

Meeting summary

    1. http://git.openstack.org/cgit/openstack/python-manilaclient/ (bswartz, 15:01:53)

  1. doc reviews (bswartz, 15:03:44)
    1. https://etherpad.openstack.org/p/docs-fixed-it-for-you (cknight, 15:05:20)
    2. AGREED: for multiple small doc comments that are non controversial, reviewers should push an edit patch rather than doing a gerrit review after obtaining permission from the original author (bswartz, 15:11:07)

  2. liberty design summit (bswartz, 15:11:27)
    1. https://etherpad.openstack.org/p/manila-liberty-proposed-sessions (bswartz, 15:11:44)

  3. Mount automation (bswartz, 15:18:15)
  4. fix for glusterfs_native breaking multibackend setups (bswartz, 15:28:50)
  5. open discussion (bswartz, 15:51:32)


Meeting ended at 16:00:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (135)
  2. csaba1 (26)
  3. ganso_ (23)
  4. cknight (15)
  5. u_glide (11)
  6. xyang2 (10)
  7. markstur (10)
  8. vponomaryov (10)
  9. toabctl (8)
  10. rraja (8)
  11. newbism (5)
  12. openstack (3)
  13. rushil (1)
  14. tbarron (1)
  15. garysmith_ (1)
  16. Zhongjun (1)


Generated by MeetBot 0.1.4.