#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:12 UTC (full logs).

Meeting summary

  1. Common capabilities, next steps (bswartz, 15:02:30)
    1. https://review.openstack.org/#/c/209781 (bswartz, 15:03:52)
    2. AGREED: thick/thin and dedupe will be first common capabilities (bswartz, 15:10:34)
    3. AGREED: manila-defined capabilities have NO prefix (bswartz, 15:20:39)

  2. New repository devstack-plugin-hdfs for HDFS CI (bswartz, 15:27:23)
    1. https://review.openstack.org/#/c/207050/ (bswartz, 15:27:45)
    2. https://review.openstack.org/#/c/209728/ (bswartz, 15:27:59)

  3. Share Migration Dev Status Update (bswartz, 15:37:21)
    1. https://review.openstack.org/179790/ https://review.openstack.org/179791/ https://review.openstack.org/179803/ (ganso_, 15:38:14)

  4. Tempest Idempotent UUID Integrations (bswartz, 15:44:33)
    1. http://docs.openstack.org/developer/tempest/HACKING.html#test-identification-with-idempotent-id (dustins, 15:45:03)

  5. open discussion (bswartz, 15:56:24)


Meeting ended at 16:00:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (135)
  2. markstur (55)
  3. vponomaryov (29)
  4. dustins (24)
  5. ganso_ (21)
  6. chen12 (13)
  7. lpabon (9)
  8. cknight (7)
  9. Zhongjun (3)
  10. openstack (3)
  11. u_glide (2)
  12. xyang (2)
  13. ekarlso (2)
  14. toabctl (1)


Generated by MeetBot 0.1.4.