#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:15 UTC (full logs).

Meeting summary

  1. liberty-3 status (bswartz, 15:01:06)
    1. https://launchpad.net/manila/+milestone/liberty-3 (bswartz, 15:01:16)

  2. Compression capability (bswartz, 15:03:02)
    1. https://review.openstack.org/#/c/214485/ (bswartz, 15:03:14)

  3. Microversions bug (bswartz, 15:08:44)
    1. https://bugs.launchpad.net/manila/+bug/1488624 (bswartz, 15:08:53)
    2. AGREED: microversions support will be under /v2 and versions will be renumbered from 1.1, 1.2, 1.3 to 2.0, 2.1, 2.2 (bswartz, 15:16:14)

  4. open discussion (bswartz, 15:16:27)


Meeting ended at 15:19:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (46)
  2. dustins (10)
  3. cknight (8)
  4. zhongjun (7)
  5. openstack (4)
  6. markstur (3)
  7. manila-newbie (2)
  8. ganso_ (2)
  9. xyang1 (2)
  10. toabctl (1)
  11. u_glide (1)
  12. csaba (1)
  13. vponomaryov (1)


Generated by MeetBot 0.1.4.