#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:27 UTC (full logs).

Meeting summary

  1. 3rd-party CI status (bswartz, 15:03:17)
  2. Liberty RC status (bswartz, 15:08:40)
  3. Support for QoS in Manila (bswartz, 15:12:29)
  4. Reminder for backend driver maintainers to update feature support table (bswartz, 15:19:03)
    1. http://docs.openstack.org/developer/manila/devref/share_back_ends_feature_support_mapping.html (bswartz, 15:19:15)
    2. AGREED: the supported feature table should only include currently supported features, not future (bswartz, 15:21:58)

  5. Regression when using NetApp - license issue with netapp_lib (bswartz, 15:24:13)
    1. https://bugs.launchpad.net/cinder/+bug/1499334 (bswartz, 15:24:29)

  6. Mitaka Design Summit (bswartz, 15:36:23)
    1. https://etherpad.openstack.org/p/manila-mitaka-summit-topics (bswartz, 15:36:32)
    2. ACTION: bswartz find out the deadline for summit session topics (bswartz, 15:37:51)

  7. Vendor driver docs (bswartz, 15:40:35)
  8. open discussion (bswartz, 15:47:04)


Meeting ended at 15:48:34 UTC (full logs).

Action items

  1. bswartz find out the deadline for summit session topics


Action items, by person

  1. bswartz
    1. bswartz find out the deadline for summit session topics


People present (lines said)

  1. bswartz (105)
  2. toabctl (21)
  3. xyang1 (17)
  4. cknight (12)
  5. vponomaryov (12)
  6. zhongjun (12)
  7. kaisers (7)
  8. openstack (4)
  9. dustins (3)
  10. rraja (2)
  11. u_glide1 (2)
  12. csaba (1)
  13. cFouts (1)
  14. tbarron (1)
  15. lpabon (1)


Generated by MeetBot 0.1.4.