#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:01 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:01:31)
  2. Config Reference (bswartz, 15:04:39)
    1. https://wiki.openstack.org/wiki/DriverLog (bswartz, 15:06:37)
    2. ACTION: markstur send ML post to remind vendors to sign up for config-ref maintenance for their drivers (bswartz, 15:18:34)

  3. open discussion (bswartz, 15:18:42)
  4. Minimum Requirements discussion (bswartz, 15:19:51)
    1. https://review.openstack.org/235914/ (bswartz, 15:20:13)
    2. https://github.com/openstack/manila/blob/master/manila/share/driver.py#L706 (bswartz, 15:33:15)
    3. https://github.com/openstack/manila/blob/master/manila/share/driver.py#L708 (xyang1, 15:34:25)

  5. read-only access (bswartz, 15:40:49)
    1. http://docs.openstack.org/developer/manila/devref/share_back_ends_feature_support_mapping.html#mapping-of-share-drivers-and-share-access-rules-support (vponomaryov, 15:42:31)
    2. ACTION: bswartz put an agenda item on the meeting 2 weeks from now to make a final decision on whether read-only access is required (bswartz, 15:47:45)

  6. open discussion (bswartz, 15:47:52)


Meeting ended at 15:56:35 UTC (full logs).

Action items

  1. markstur send ML post to remind vendors to sign up for config-ref maintenance for their drivers
  2. bswartz put an agenda item on the meeting 2 weeks from now to make a final decision on whether read-only access is required


Action items, by person

  1. bswartz
    1. bswartz put an agenda item on the meeting 2 weeks from now to make a final decision on whether read-only access is required


People present (lines said)

  1. bswartz (113)
  2. markstur_ (43)
  3. xyang1 (25)
  4. ganso (22)
  5. vponomaryov (13)
  6. dustins (6)
  7. cknight (3)
  8. openstack (3)
  9. pchadwick (1)


Generated by MeetBot 0.1.4.