#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Design_Summit/Mitaka/Etherpads#Manila (gouthamr, 15:03:28)

  1. Decide on read-only access rules as a required feature (bswartz, 15:04:23)
    1. VOTE: Voted on "Should read-only access be a mandatory feature for all drivers?" Results are, Yes: 10 (bswartz, 15:10:25)
    2. ACTION: ganso: ganso you can update the minimum required features doc (jasonsb, 15:11:26)

  2. Manila DR - Design/Code feedback (bswartz, 15:13:18)
    1. https://wiki.openstack.org/wiki/Manila/design/manila-mitaka-data-replication (bswartz, 15:14:20)
    2. https://review.openstack.org/#/c/238572/ (bswartz, 15:14:24)
    3. https://review.openstack.org/#/c/235448/ (bswartz, 15:14:28)
    4. VOTE: Voted on "Should Manila share replication allow 2 replicas in the same AZ?" Results are, Yes: 10, Undecided: 2 (bswartz, 15:42:22)
    5. ACTION: : gouthamr will update documentation (gouthamr, 15:42:51)

  3. open discussion (bswartz, 15:44:14)
    1. http://docs-draft.openstack.org/14/235914/9/check/gate-manila-docs/7c45126//doc/build/html/devref/driver_requirements.html (ganso, 15:46:38)


Meeting ended at 16:01:08 UTC (full logs).

Action items

  1. ganso: ganso you can update the minimum required features doc
  2. : gouthamr will update documentation


Action items, by person

  1. ganso
    1. ganso: ganso you can update the minimum required features doc
  2. gouthamr
    1. : gouthamr will update documentation


People present (lines said)

  1. bswartz (120)
  2. jasonsb (29)
  3. gouthamr (25)
  4. xyang1 (21)
  5. dustins (15)
  6. mkoderer (14)
  7. openstack (12)
  8. JayXu (10)
  9. markstur_ (10)
  10. ganso (9)
  11. qeas (9)
  12. cknight (8)
  13. vponomaryov (4)
  14. rraja (1)
  15. u_glide (1)


Generated by MeetBot 0.1.4.