#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:26 UTC (full logs).

Meeting summary

  1. midcycle meetup (bswartz, 15:02:41)
  2. Add "data loss" flag in DB migrations (bswartz, 15:14:30)
    1. https://review.openstack.org/#/c/245976/ (xyang2, 15:16:35)

  3. Reorganization of Manila scheduler (bswartz, 15:41:13)
    1. https://review.openstack.org/#/c/252060/ (cknight, 15:42:47)
    2. http://docs.openstack.org/infra/manual/creators.html (dims_, 15:47:57)

  4. CI reliability (bswartz, 15:50:50)
    1. AGREED: core reviewers should not +2 driver patches that don't receive a +1 from the CI system that tests that driver (bswartz, 15:58:47)

  5. open discussion (bswartz, 15:59:00)


Meeting ended at 16:00:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (101)
  2. cknight (35)
  3. xyang2 (23)
  4. ameade (14)
  5. u_glide1 (12)
  6. dustins (9)
  7. vponomaryov (6)
  8. dims_ (6)
  9. ganso (3)
  10. csaba (3)
  11. tbarron (3)
  12. openstack (3)
  13. markstur_ (2)
  14. gouthamr (1)
  15. aovchinnikov (1)
  16. jcsp (1)


Generated by MeetBot 0.1.4.