#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:37 UTC (full logs).

Meeting summary

  1. OpenStack bug smash event (bswartz, 15:03:27)
    1. https://etherpad.openstack.org/p/OpenStack-Bug-Smash-Mitaka (toabctl, 15:04:11)
    2. https://etherpad.openstack.org/p/OpenStack-Bug-Smash-Mitaka-Bugs (toabctl, 15:05:48)

  2. Status of new drivers (bswartz, 15:10:04)
  3. LVM concurrency bug (bswartz, 15:41:42)
    1. ACTION: dustins will file the bug and bswartz will triage with highest possible priority (bswartz, 15:48:56)

  4. open discussion (bswartz, 15:49:46)
  5. Next Manila mid-cycle location (bswartz, 15:56:59)


Meeting ended at 16:01:16 UTC (full logs).

Action items

  1. dustins will file the bug and bswartz will triage with highest possible priority


Action items, by person

  1. bswartz
    1. dustins will file the bug and bswartz will triage with highest possible priority
  2. dustins
    1. dustins will file the bug and bswartz will triage with highest possible priority


People present (lines said)

  1. bswartz (147)
  2. vponomaryov (55)
  3. ganso (44)
  4. cknight (42)
  5. mkoderer (31)
  6. toabctl (18)
  7. dustins (14)
  8. tbarron (11)
  9. markstur_ (7)
  10. gouthamr (4)
  11. openstack (3)
  12. csaba (1)
  13. rraja (1)
  14. tpsilva (1)
  15. cfouts (1)
  16. aovchinnikov (1)
  17. jcsp (1)
  18. xyang1 (1)
  19. Yogi1 (1)


Generated by MeetBot 0.1.4.