#openstack-meeting-alt: Manila

Meeting started by cknight at 15:00:18 UTC (full logs).

Meeting summary

  1. Mitaka release status (cknight, 15:01:50)
  2. Design summit planning (cknight, 15:03:05)
    1. https://etherpad.openstack.org/p/manila-newton-summit-topics (gouthamr, 15:03:55)

  3. Manila documentation (cknight, 15:04:26)
    1. http://docs.openstack.org/admin-guide-cloud/shared_file_systems.html (gouthamr, 15:08:29)
    2. http://docs.openstack.org/developer/manila/devref/ (gouthamr, 15:08:41)
    3. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Documentation (cknight, 15:11:18)
    4. https://wiki.openstack.org/wiki/Documentation/VendorDrivers (markstur_, 15:14:00)
    5. AGREED: dustins is the Manila docs liaison. (cknight, 15:15:00)
    6. http://docs.openstack.org/developer/reno/usage.html (cknight, 15:17:03)

  4. Managing/unmanaging replicated shares and snapshots (cknight, 15:23:35)
  5. Open discussion (cknight, 15:43:42)


Meeting ended at 15:49:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gouthamr (73)
  2. cknight (54)
  3. vponomaryov (28)
  4. dustins (12)
  5. markstur_ (9)
  6. Poornima (9)
  7. tbarron (6)
  8. ameade (4)
  9. openstack (3)
  10. tpsilva (1)
  11. jarrpa (1)
  12. toabctl (1)
  13. ganso (1)
  14. Yogi1 (1)
  15. jseiler_ (1)
  16. xyang1 (1)
  17. zhongjun_ (1)


Generated by MeetBot 0.1.4.