#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:29 UTC (full logs).

Meeting summary

  1. access rules (bswartz, 15:03:48)
    1. https://bugs.launchpad.net/manila/+bug/1566815 (bswartz, 15:04:23)

  2. access groups (bswartz, 15:14:24)
    1. https://wiki.openstack.org/wiki/Manila/design/access_groups (bswartz, 15:14:54)
    2. ACTION: : gouthamr will add share groups to access groups wiki discussion (gouthamr, 15:20:54)

  3. design summit planning (bswartz, 15:25:33)
    1. https://etherpad.openstack.org/p/manila-newton-summit-topics (bswartz, 15:25:41)
    2. https://etherpad.openstack.org/p/manila-mitaka-summit-topics (cknight, 15:29:52)
    3. https://wiki.openstack.org/wiki/Design_Summit/Mitaka/Etherpads#Manila (bswartz, 15:30:29)
    4. https://etherpad.openstack.org/p/mitaka-manila-snapshot-semantics (bswartz, 15:30:46)

  4. Release notes, continued (bswartz, 15:33:53)
    1. https://review.openstack.org/#/c/300656/ (gouthamr, 15:34:13)
    2. http://docs.openstack.org/releasenotes/manila/mitaka.html (gouthamr, 15:37:38)

  5. Midcycle meetup (bswartz, 15:38:42)
  6. revert to snapshot (bswartz, 15:44:27)


Meeting ended at 16:00:22 UTC (full logs).

Action items

  1. : gouthamr will add share groups to access groups wiki discussion


Action items, by person

  1. gouthamr
    1. : gouthamr will add share groups to access groups wiki discussion


People present (lines said)

  1. bswartz (141)
  2. gouthamr (29)
  3. vponomaryov (22)
  4. cknight (17)
  5. ganso (11)
  6. markstur_ (11)
  7. tbarron (4)
  8. openstack (4)
  9. dustins (4)
  10. tpsilva (3)
  11. zhongjun_ (3)
  12. toabctl (1)
  13. jseiler (1)
  14. Yogi1 (1)
  15. aovchinnikov (1)
  16. xyang1 (1)


Generated by MeetBot 0.1.4.