#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:21 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:01:57)
    1. https://etherpad.openstack.org/p/manila-newton-summit-topics (gouthamr, 15:03:32)

  2. Manage API retrying (bswartz, 15:06:38)
    1. https://bugs.launchpad.net/manila/+bug/1565903 (gouthamr, 15:07:25)
    2. https://github.com/gouthampacha/manila/blob/master/manila/share/api.py#L366 (gouthamr, 15:07:59)
    3. https://bugs.launchpad.net/manila/+bug/1566504 (gouthamr, 15:12:03)
    4. AGREED: share manage should not attempt to reuse IDs of previously failed (error_managing) shares (bswartz, 15:17:16)

  3. Tempest test structuring - resource sharing and cleanup issues (bswartz, 15:17:29)
    1. https://review.openstack.org/#/c/304834/ (vponomaryov, 15:19:44)

  4. Snapshot support common capability in the documentation (bswartz, 15:36:06)
    1. https://review.openstack.org/#/c/300018/5/doc/source/devref/share_back_ends_feature_support_mapping.rst (gouthamr, 15:37:07)

  5. open discussion (bswartz, 15:46:45)


Meeting ended at 15:48:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (100)
  2. gouthamr (42)
  3. dustins (23)
  4. vponomaryov (21)
  5. openstack (6)
  6. ganso (5)
  7. mkoderer (5)
  8. cknight (4)
  9. tbarron (3)
  10. kaisers (1)
  11. markstur_ (1)
  12. jseiler__ (1)
  13. xyang1 (1)
  14. zhongjun_ (1)


Generated by MeetBot 0.1.4.