#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:19 UTC (full logs).

Meeting summary

  1. share backup (bswartz, 15:02:23)
    1. https://www.youtube.com/watch?v=_tVYuW_YMB8 (xyang2, 15:11:27)

  2. snapshot restore (bswartz, 15:19:49)
    1. https://review.openstack.org/#/c/315695/ (cknight1, 15:20:15)

  3. specs (bswartz, 15:32:28)
    1. https://review.openstack.org/315707 (ganso, 15:52:26)
    2. ACTION: everyone review ganso's ^ spec! (bswartz, 15:52:29)

  4. UI customization (bswartz, 15:52:52)
    1. https://etherpad.openstack.org/p/newton-manila-contributor-meetup (bswartz, 15:55:04)


Meeting ended at 16:00:42 UTC (full logs).

Action items

  1. everyone review ganso's ^ spec!


Action items, by person

  1. ganso
    1. everyone review ganso's ^ spec!


People present (lines said)

  1. bswartz (115)
  2. tbarron (46)
  3. ganso (45)
  4. cknight1 (26)
  5. vponomaryov (21)
  6. gouthamr (20)
  7. zhongjun_ (20)
  8. dustins (14)
  9. xyang2 (13)
  10. mkoderer (10)
  11. sgotliv_ (9)
  12. markstur__ (9)
  13. toabctl (5)
  14. openstack (3)
  15. markstur_ (2)
  16. jseiler (1)
  17. tpsilva (1)
  18. aovchinnikov (1)


Generated by MeetBot 0.1.4.