#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:42 UTC (full logs).

Meeting summary

  1. N-1 milestone (bswartz, 15:02:24)
    1. http://releases.openstack.org/newton/schedule.html (bswartz, 15:03:20)

  2. update access (bswartz, 15:13:06)
  3. Nova-network removal (bswartz, 15:17:30)
    1. https://etherpad.openstack.org/p/newton-manila-contributor-meetup (bswartz, 15:17:39)
    2. AGREED: remove nova-net asap (bswartz, 15:22:52)

  4. APIv1 removal (bswartz, 15:24:52)
    1. ACTION: bswartz add this item to the agenda and make decision next week (bswartz, 15:43:40)

  5. Model updates from the driver (bswartz, 15:44:05)


Meeting ended at 16:01:27 UTC (full logs).

Action items

  1. bswartz add this item to the agenda and make decision next week


Action items, by person

  1. bswartz
    1. bswartz add this item to the agenda and make decision next week


People present (lines said)

  1. bswartz (145)
  2. vponomaryov (28)
  3. ganso (26)
  4. dustins (23)
  5. tbarron (18)
  6. ameade (14)
  7. gouthamr (12)
  8. markstur_ (10)
  9. toabctl (6)
  10. cknight (5)
  11. rraja (4)
  12. openstack (3)
  13. xyang1 (3)
  14. zhongjun_ (2)
  15. aovchinnikov (1)


Generated by MeetBot 0.1.4.