#openstack-meeting-alt: manila
Meeting started by bswartz at 15:00:25 UTC
(full logs).
Meeting summary
- Specs and Deadlines (bswartz, 15:02:13)
- https://review.openstack.org/#/c/374883/
(bswartz,
15:02:24)
- http://eavesdrop.openstack.org/meetings/manila/2016/manila.2016-09-22-15.00.log.html
(bswartz,
15:11:01)
- AGREED: driver
proposal deadline Dec 19 (bswartz,
15:11:44)
- Adding invalid user to the access rule changes valid access rule state from 'active' to 'error' (bswartz, 15:31:47)
- http://docs.openstack.org/developer/manila/devref/share_back_ends_feature_support_mapping.html
(ganso,
15:46:03)
- open discussion (bswartz, 15:46:52)
- http://docs.openstack.org/admin-guide/identity-integrate-with-ldap.html
(gouthamr,
15:59:56)
Meeting ended at 16:00:13 UTC
(full logs).
Action items
- (none)
People present (lines said)
- bswartz (135)
- ganso (53)
- markstur (18)
- ravichandran (18)
- gouthamr (16)
- vponomaryov (11)
- openstack (3)
- toabctl (1)
- cknight (1)
- kaisers_ (1)
- zengyingzhe (1)
- dustins (1)
Generated by MeetBot 0.1.4.