#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:41 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:04:01)
    1. https://releases.openstack.org/ocata/schedule.html (bswartz, 15:06:00)
    2. ACTION: bswartz will update community calendar with BOTH spec deadline dates (bswartz, 15:11:30)

  2. Spec review & prioritization (bswartz, 15:11:44)
    1. https://etherpad.openstack.org/p/manila-ocata-spec-review-focus (bswartz, 15:12:32)

  3. manila-ipv6 (bswartz, 15:14:47)
  4. add-db-manage-purge (bswartz, 15:21:22)
  5. create-share-from-snapshot-extra-spec (bswartz, 15:23:31)
  6. support-quota-usage-in-detail (bswartz, 15:29:53)
  7. ocata-migration-improvements (bswartz, 15:32:49)
  8. data-service-jobs-table (bswartz, 15:36:11)
  9. add-share-type-filter-to-get-pools (bswartz, 15:40:40)
  10. manila-share-revert-to-snapshot (bswartz, 15:44:12)
  11. scenario-tests (bswartz, 15:47:02)
  12. mountable_snapshots (bswartz, 15:51:34)
  13. share-network-multiple-subnets (bswartz, 15:56:19)


Meeting ended at 16:01:05 UTC (full logs).

Action items

  1. bswartz will update community calendar with BOTH spec deadline dates


Action items, by person

  1. bswartz
    1. bswartz will update community calendar with BOTH spec deadline dates


People present (lines said)

  1. bswartz (130)
  2. tbarron (34)
  3. ganso (32)
  4. vponomaryov (28)
  5. markstur (23)
  6. cknight (22)
  7. gouthamr (18)
  8. xyang2 (10)
  9. openstack (3)
  10. toabctl (2)
  11. tpsilva (2)
  12. dustins (2)


Generated by MeetBot 0.1.4.