#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:45 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:02:33)
  2. Spec review & prioritization (bswartz, 15:04:10)
    1. https://etherpad.openstack.org/p/manila-ocata-spec-review-focus (bswartz, 15:04:18)
    2. https://review.openstack.org/#/q/status:open+project:openstack/manila-specs (bswartz, 15:04:24)
    3. AGREED: low priority spec merge deadline 18 Nov 23:59 UTC (bswartz, 15:25:01)

  3. high priority specs (bswartz, 15:35:38)
    1. https://review.openstack.org/399049 (bswartz, 15:38:08)
    2. https://review.openstack.org/362786 (bswartz, 15:43:46)

  4. share groups spec (bswartz, 15:53:22)
    1. https://review.openstack.org/#/c/315730/ (bswartz, 15:53:35)

  5. migration improvements and jobs tables (bswartz, 15:55:04)
    1. https://review.openstack.org/392291 (bswartz, 15:55:12)
    2. https://review.openstack.org/392262 (bswartz, 15:55:16)

  6. mountable-snapshots (bswartz, 15:58:24)
    1. https://review.openstack.org/321213 (bswartz, 15:58:34)


Meeting ended at 16:01:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (135)
  2. ganso (39)
  3. tommylikehu_ (39)
  4. gouthamr (16)
  5. tbarron (15)
  6. xyang2 (14)
  7. tpsilva (11)
  8. vponomaryov (11)
  9. zengyingzhe (8)
  10. markstur (6)
  11. openstack (3)
  12. ravichandran (2)
  13. toabctl (1)


Generated by MeetBot 0.1.4.