#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:08 UTC (full logs).

Meeting summary

  1. Discussion about driver docs in devref (bswartz, 15:03:45)
    1. AGREED: driver config ref docs should not be in the devref anymore and will be deleted -- they belong in the config ref (bswartz, 15:23:38)

  2. Specs implementation status (bswartz, 15:23:48)
    1. https://github.com/openstack/manila-specs/tree/master/specs/ocata (bswartz, 15:24:00)
    2. https://review.openstack.org/#/c/356682/ (gouthamr, 15:26:17)
    3. https://etherpad.openstack.org/p/manila-ocata-code-review-focus (bswartz, 15:30:17)
    4. https://review.openstack.org/#/q/status:open+project:openstack/manila-specs (bswartz, 15:44:30)
    5. https://review.openstack.org/400758 (vponomaryov, 15:48:18)
    6. : https://review.openstack.org/#/c/318336/ (gouthamr, 15:54:05)

  3. open discussion (bswartz, 15:56:43)


Meeting ended at 16:01:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (129)
  2. ganso (43)
  3. gouthamr (32)
  4. tbarron (31)
  5. vponomaryov (18)
  6. cknight (11)
  7. tpsilva (8)
  8. vkmc (4)
  9. openstack (3)
  10. markstur (2)
  11. panatl (1)
  12. dustins (1)


Generated by MeetBot 0.1.4.