#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:12 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:01:57)
    1. ACTION: bswartz propose PTG topic about priority specs deadline (bswartz, 15:07:49)

  2. PTG (bswartz, 15:08:21)
    1. https://etherpad.openstack.org/p/manila-pike-ptg-topics (bswartz, 15:08:27)

  3. open discussion (bswartz, 15:19:56)
    1. https://review.openstack.org/#/c/431315/ (ganso, 15:20:11)


Meeting ended at 15:43:11 UTC (full logs).

Action items

  1. bswartz propose PTG topic about priority specs deadline


Action items, by person

  1. bswartz
    1. bswartz propose PTG topic about priority specs deadline


People present (lines said)

  1. bswartz (91)
  2. ganso (25)
  3. tbarron (20)
  4. tommylikehu_ (13)
  5. vponomaryov (11)
  6. xyang1 (10)
  7. markstur (8)
  8. gouthamr (5)
  9. openstack (3)
  10. cknight (2)
  11. jprovazn (1)
  12. toabctl (1)
  13. ravichandrann (1)
  14. dustins (1)


Generated by MeetBot 0.1.4.