#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:38 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:01:57)
  2. Specs Deadline (continued) (bswartz, 15:09:28)
    1. https://releases.openstack.org/pike/schedule.html (bswartz, 15:13:52)

  3. Community Goals (bswartz, 15:14:37)
    1. https://github.com/openstack/governance/blob/master/goals/pike/deploy-api-in-wsgi.rst (bswartz, 15:14:43)
    2. https://github.com/openstack/governance/blob/master/goals/pike/python35.rst (bswartz, 15:14:49)

  4. Experimental APIs (bswartz, 15:22:06)
    1. http://eavesdrop.openstack.org/meetings/manila/2017/manila.2017-03-02-15.00.log.html (bswartz, 15:23:05)
    2. AGREED: team will make calls about experimental APIs on a spec-by-spec basis for new features in pike (bswartz, 15:36:09)

  5. Refactor of Tempest scenario base classes (bswartz, 15:36:26)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/113071.html (bswartz, 15:36:35)

  6. open discussion (bswartz, 15:44:22)


Meeting ended at 15:53:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (118)
  2. tbarron (19)
  3. ganso (16)
  4. vponomaryov (12)
  5. gouthamr (11)
  6. dustins (11)
  7. cknight (9)
  8. toabctl (4)
  9. jungleboyj (4)
  10. openstack (4)
  11. markstur (3)
  12. jprovazn (2)
  13. xyang1 (2)
  14. Yogi1 (1)
  15. xyang2 (1)
  16. vkmc (1)
  17. dustins_ (1)


Generated by MeetBot 0.1.4.