#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:19 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:02:44)
  2. Specs (bswartz, 15:03:47)
    1. https://review.openstack.org/#/q/status:open+project:openstack/manila-specs (bswartz, 15:04:01)
    2. ACTION: bswartz will make pike specs etherpad (bswartz, 15:08:42)
    3. https://review.openstack.org/#/c/446494/1/specs/pike/ensure-share.rst (bswartz, 15:09:33)

  3. ensure share (bswartz, 15:20:18)
  4. open discussion (bswartz, 15:34:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/113885.html (tbarron, 15:37:28)


Meeting ended at 15:38:08 UTC (full logs).

Action items

  1. bswartz will make pike specs etherpad


Action items, by person

  1. bswartz
    1. bswartz will make pike specs etherpad


People present (lines said)

  1. bswartz (76)
  2. zhongjun_ (18)
  3. vponomaryov (13)
  4. tommylikehu_ (12)
  5. ganso (10)
  6. tbarron (9)
  7. vkmc (8)
  8. gouthamr (6)
  9. dustins (6)
  10. markstur (4)
  11. openstack (3)
  12. xyang1 (3)
  13. jungleboyj (2)
  14. toabctl (1)
  15. cknight (1)
  16. markstur_ (1)


Generated by MeetBot 0.1.4.