#openstack-meeting-alt: manila

Meeting started by bswartz at 14:59:59 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:00:53)
  2. Ensure shares (bswartz, 15:02:24)
    1. https://review.openstack.org/#/c/446494/ (bswartz, 15:02:30)

  3. Update shares (bswartz, 15:11:16)
    1. https://review.openstack.org/#/c/453553/ (bswartz, 15:11:21)
    2. VOTE: Voted on "How should we handle update shares spec?" Results are, push_to_queens: 9 (bswartz, 15:29:38)

  4. Infinite shares (bswartz, 15:31:58)
    1. https://review.openstack.org/#/c/452097/ (bswartz, 15:32:03)
    2. AGREED: infinite share spec gets another week and we'll swarm on it to get the spec ironed out (bswartz, 15:49:03)

  5. API filtering (bswartz, 15:49:15)
    1. https://review.openstack.org/#/c/447775/ (bswartz, 15:49:22)


Meeting ended at 16:00:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (136)
  2. gouthamr (32)
  3. tbarron (29)
  4. markstur (20)
  5. zhongjun (20)
  6. vponomaryov (17)
  7. openstack (9)
  8. arnewiebalck (7)
  9. tommylikehu (7)
  10. ganso (7)
  11. vkmc (5)
  12. jungleboyj (5)
  13. xyang1 (4)
  14. toabctl (2)
  15. kaisers_ (2)
  16. dustins (2)
  17. rraja (1)


Generated by MeetBot 0.1.4.