#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:32 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:02:13)
  2. milestone 2 (bswartz, 15:05:35)
    1. https://review.openstack.org/#/c/446583/ (bswartz, 15:05:57)

  3. milestone 3 (bswartz, 15:07:36)
    1. https://specs.openstack.org/openstack/manila-specs/#pike-approved-specs (bswartz, 15:07:43)
    2. https://specs.openstack.org/openstack/manila-specs/specs/pike/add-share-groups-quota.html ? (vponomaryov, 15:11:37)

  4. IPv6 testing (bswartz, 15:14:07)
    1. ACTION: bswartz finish the multi-IP support for LVM driver (bswartz, 15:25:18)

  5. open discussion (bswartz, 15:27:52)


Meeting ended at 15:31:35 UTC (full logs).

Action items

  1. bswartz finish the multi-IP support for LVM driver


Action items, by person

  1. bswartz
    1. bswartz finish the multi-IP support for LVM driver


People present (lines said)

  1. bswartz (70)
  2. tbarron (13)
  3. zhongjun (8)
  4. vkmc (7)
  5. vponomaryov (5)
  6. openstack (3)
  7. markstur (1)
  8. ganso (1)
  9. dustins (1)
  10. tommylikehu (1)
  11. xyang2 (1)
  12. dustins_ (1)


Generated by MeetBot 0.1.4.