#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:27 UTC (full logs).

Meeting summary

  1. IPv6 status (bswartz, 15:02:16)
    1. https://review.openstack.org/#/c/406776/ (bswartz, 15:04:35)
    2. https://review.openstack.org/#/c/312321/ (bswartz, 15:04:40)
    3. https://review.openstack.org/#/c/328932/ (bswartz, 15:04:45)

  2. Driver fixes to branches beyond stable/R-1 (bswartz, 15:11:29)
    1. ACTION: : gouthamr will propose driverfixes/mitaka and driverfixes/newton branches and project-config changes to run bitrot jobs (gouthamr, 15:28:20)

  3. Open Discussion (bswartz, 15:31:42)
    1. https://review.openstack.org/#/c/461712/29..32/manila/api/v2/shares.py (vponomaryov, 15:32:46)


Meeting ended at 15:53:47 UTC (full logs).

Action items

  1. : gouthamr will propose driverfixes/mitaka and driverfixes/newton branches and project-config changes to run bitrot jobs


Action items, by person

  1. gouthamr
    1. : gouthamr will propose driverfixes/mitaka and driverfixes/newton branches and project-config changes to run bitrot jobs


People present (lines said)

  1. bswartz (93)
  2. gouthamr (45)
  3. zhongjun (22)
  4. jungleboyj (18)
  5. vponomaryov (15)
  6. ganso (14)
  7. tbarron (13)
  8. xyang1 (6)
  9. openstack (3)
  10. jprovazn (2)
  11. markstur (1)
  12. raissa (1)
  13. cknight (1)
  14. vkmc (1)
  15. dustins (1)


Generated by MeetBot 0.1.4.