#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:17 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:01:28)
  2. feature freeze (bswartz, 15:03:28)
    1. https://launchpad.net/manila/+milestone/pike-3 (bswartz, 15:03:46)

  3. driverfixes (bswartz, 15:17:34)
    1. https://review.openstack.org/#/c/482785/ needs to merge (gouthamr, 15:18:07)
    2. ACTION: bswartz add ppl to manila-stable-maint (bswartz, 15:25:16)
    3. ACTION: bswartz update ACLs for driverfixes (bswartz, 15:25:24)

  4. docs migration (bswartz, 15:29:11)
    1. : https://review.openstack.org/#/c/472275/ (gouthamr, 15:33:10)

  5. bug squash day (bswartz, 15:38:23)
    1. https://releases.openstack.org/pike/schedule.html (bswartz, 15:44:54)

  6. per-share-type quotas (bswartz, 15:46:12)
    1. https://review.openstack.org/#/c/452158/ (bswartz, 15:46:29)
    2. https://review.openstack.org/#/c/452158/32/manila/api/v2/quota_sets.py@84 (bswartz, 15:46:40)


Meeting ended at 16:01:02 UTC (full logs).

Action items

  1. bswartz add ppl to manila-stable-maint
  2. bswartz update ACLs for driverfixes


Action items, by person

  1. bswartz
    1. bswartz add ppl to manila-stable-maint
    2. bswartz update ACLs for driverfixes


People present (lines said)

  1. bswartz (118)
  2. gouthamr (33)
  3. tbarron (28)
  4. jungleboyj (22)
  5. vponomaryov (17)
  6. ganso (9)
  7. zhongjun (9)
  8. xyang2 (5)
  9. jprovazn (3)
  10. amito-infinidat (3)
  11. openstack (3)
  12. _pewp_ (2)
  13. toabctl (1)
  14. markstur (1)
  15. kaisers_ (1)
  16. cknight (1)
  17. dustins (1)


Generated by MeetBot 0.1.4.