#openstack-meeting-alt: manila

Meeting started by ganso at 15:00:24 UTC (full logs).

Meeting summary

  1. announcements (ganso, 15:01:21)
  2. Manila Driver Maintainers and the DriverLog (dustins) (ganso, 15:03:35)
  3. Important Manila Bugs (dustins) (ganso, 15:18:47)
    1. https://etherpad.openstack.org/p/manila-bug-triage-pad (dustins, 15:19:57)
    2. https://bugs.launchpad.net/manila/+bug/1595234 (dustins, 15:24:20)
    3. https://bugs.launchpad.net/manila/+bug/1629726 (dustins, 15:26:54)
    4. https://bugs.launchpad.net/manila/+bug/1619788 (dustins, 15:29:53)

  4. open discussion (ganso, 15:39:15)
    1. ACTION: : gouthamr open the bug on issue with using dynamically provisioned tempest credentials in manila_tempest_tests (gouthamr, 15:47:21)
    2. https://github.com/openstack/manila-tempest-plugin (ganso, 15:50:40)
    3. https://bugs.launchpad.net/manila/+bug/1722707 (dustins, 15:53:27)
    4. http://specs.openstack.org/openstack/manila-specs/specs/pike/support-quotas-per-share-type.html#data-model-impact (gouthamr, 15:55:44)


Meeting ended at 16:00:07 UTC (full logs).

Action items

  1. : gouthamr open the bug on issue with using dynamically provisioned tempest credentials in manila_tempest_tests


Action items, by person

  1. gouthamr
    1. : gouthamr open the bug on issue with using dynamically provisioned tempest credentials in manila_tempest_tests


People present (lines said)

  1. dustins (78)
  2. ganso (51)
  3. gouthamr (46)
  4. tbarron (46)
  5. openstack (8)
  6. raissa (4)
  7. zhongjun (3)
  8. vkmc (2)
  9. jprovazn (1)
  10. toabctl (1)
  11. Yogi1_ (1)
  12. _pewp_ (1)
  13. jungleboyj (1)


Generated by MeetBot 0.1.4.