#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:12 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:01:33)
  2. Spec freeze (bswartz, 15:03:43)
    1. https://review.openstack.org/#/q/status:open+project:openstack/manila-specs (bswartz, 15:04:00)
    2. AGREED: blanket 1 week extension of the spec freeze due to reviewer distractions (bswartz, 15:10:42)

  3. py2 -> py3 (bswartz, 15:10:58)
    1. https://blueprints.launchpad.net/manila/+spec/py3-compatibility (vkmc, 15:12:31)

  4. Zuul V3 migration status (bswartz, 15:21:56)
    1. https://review.openstack.org/#/c/512559/ (bswartz, 15:23:53)
    2. https://review.openstack.org/#/c/513075/ (bswartz, 15:23:58)
    3. https://review.openstack.org/#/c/513076/ (bswartz, 15:24:03)

  5. Let's Go Over New Bugs (bswartz, 15:38:40)
    1. https://etherpad.openstack.org/p/manila-bug-triage-pad (bswartz, 15:39:03)
    2. https://review.openstack.org/#/q/status:open+project:openstack/manila+branch:master+topic:share_group_doc (zhongjun, 15:40:39)
    3. https://review.openstack.org/#/q/status:open+project:openstack/manila+branch:master+topic:share_group_doc (zhongjun, 15:40:47)
    4. https://en.wikipedia.org/wiki/OpenFlow (tbarron, 15:42:18)
    5. https://bugs.launchpad.net/manila/+bug/1717261 (dustins, 15:59:24)


Meeting ended at 16:00:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (101)
  2. tbarron (51)
  3. raissa (42)
  4. dustins (27)
  5. vkmc (25)
  6. gouthamr (17)
  7. zhongjun (14)
  8. openstack (9)
  9. amito-infinidat (2)
  10. markstur (1)
  11. ganso (1)
  12. xyang1 (1)


Generated by MeetBot 0.1.4.