#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:58 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:04:25)
    1. https://review.openstack.org/#/q/status:open+project:openstack/manila-specs (bswartz, 15:05:07)

  2. Manila test image (bswartz, 15:07:11)
    1. https://review.openstack.org/#/q/status:open+project:openstack/manila-test-image (bswartz, 15:07:21)

  3. Let's Go Over New Bugs (bswartz, 15:11:08)
    1. https://etherpad.openstack.org/p/manila-bug-triage-pad (bswartz, 15:12:06)
    2. ACTION: : gouthamr update bug/1715783 (gouthamr, 15:20:20)
    3. https://etherpad.openstack.org/p/cinder-ptg-queens-wednesday-notes (jungleboyj, 15:27:27)
    4. https://github.com/openstack/nova/commit/83a9c2ac334712b27704a814552628cf0e536a85 (jungleboyj, 15:27:47)
    5. https://bugs.launchpad.net/manila/+bug/1709474 (dustins, 15:38:50)


Meeting ended at 16:00:59 UTC (full logs).

Action items

  1. : gouthamr update bug/1715783


Action items, by person

  1. gouthamr
    1. : gouthamr update bug/1715783


People present (lines said)

  1. bswartz (116)
  2. tbarron (37)
  3. gouthamr (29)
  4. dustins (25)
  5. ganso (16)
  6. jungleboyj (16)
  7. zhongjun (13)
  8. openstack (8)
  9. markstur (2)
  10. _pewp_ (1)
  11. vkmc (1)


Generated by MeetBot 0.1.4.