#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:17 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:01:46)
  2. Rocky PTG (bswartz, 15:05:22)
    1. https://etherpad.openstack.org/p/manila-rocky-ptg (bswartz, 15:05:34)
    2. https://www.openstack.org/ptg/ (bswartz, 15:05:44)

  3. How should we fix "shares cannot be found by name in admin context" (bswartz, 15:15:02)
    1. https://bugs.launchpad.net/manila/+bug/1721787 (bswartz, 15:24:45)
    2. https://review.openstack.org/#/c/522607/ (bswartz, 15:24:50)
    3. https://review.openstack.org/#/c/522452/ (bswartz, 15:24:56)
    4. ACTION: gouthamr respond on https://bugs.launchpad.net/manila/+bug/1721787 (gouthamr, 15:35:08)

  4. Outstanding driver work? (bswartz, 15:37:24)
    1. https://review.openstack.org/#/c/515432/ (bswartz, 15:37:57)
    2. https://review.openstack.org/#/c/510547/ (bswartz, 15:38:03)

  5. Tag M2? (bswartz, 15:44:08)
  6. Let's go over new bugs (bswartz, 15:49:59)
    1. https://etherpad.openstack.org/p/manila-bug-triage-pad (bswartz, 15:50:25)
    2. https://bugs.launchpad.net/manila/+bug/1736310 (dustins, 15:53:44)
    3. : https://review.openstack.org/#/c/161176/ (zhongjun, 15:54:41)
    4. https://bugs.launchpad.net/manila/+bug/1733286 (dustins, 15:55:17)


Meeting ended at 16:01:38 UTC (full logs).

Action items

  1. gouthamr respond on https://bugs.launchpad.net/manila/+bug/1721787


Action items, by person

  1. gouthamr
    1. gouthamr respond on https://bugs.launchpad.net/manila/+bug/1721787


People present (lines said)

  1. bswartz (128)
  2. tbarron (73)
  3. zhongjun (28)
  4. gouthamr (22)
  5. dustins (12)
  6. jungleboyj (8)
  7. openstack (7)
  8. toabctl (5)
  9. amito (3)
  10. ganso (1)
  11. vkmc (1)


Generated by MeetBot 0.1.4.