#openstack-meeting-alt: manila

Meeting started by tbarron at 15:00:22 UTC (full logs).

Meeting summary

  1. : Announcements (tbarron, 15:03:00)
    1. : http://lists.openstack.org/pipermail/openstack-dev/2018-June/131881.html (tbarron, 15:04:38)

  2. : stable/branch gates (tbarron, 15:10:38)
    1. https://review.openstack.org/#/c/576227/ (tbarron, 15:11:53)
    2. https://review.openstack.org/#/c/578558/ (tbarron, 15:12:27)

  3. review focus (tbarron, 15:15:44)
    1. https://etherpad.openstack.org/p/manila-rocky-review-focus (tbarron, 15:16:19)

  4. bugs (tbarron, 15:21:52)
    1. : https://etherpad.openstack.org/p/manila-bug-triage-pad (dustins, 15:22:27)
    2. : https://bugs.launchpad.net/manila/+bug/1762900 (dustins, 15:23:07)
    3. https://bugs.launchpad.net/manila/+bug/1760644 (dustins, 15:26:40)
    4. https://bugs.launchpad.net/manila/+bug/1755795 (dustins, 15:31:20)
    5. https://bugs.launchpad.net/manila/+bug/1778971 (dustins, 15:34:02)
    6. https://bugs.launchpad.net/manila/+bug/1778975 (dustins, 15:35:25)
    7. https://bugs.launchpad.net/manila/+bug/1777647 (dustins, 15:44:47)
    8. ACTION: : gouthamr confirm LP 1778975 (gouthamr, 15:45:07)
    9. https://bugs.launchpad.net/manila/+bug/1777551 (dustins, 15:54:46)
    10. https://bugs.launchpad.net/manila/+bug/1772029 (dustins, 15:56:35)

  5. open discussion (tbarron, 15:59:13)


Meeting ended at 16:00:40 UTC (full logs).

Action items

  1. : gouthamr confirm LP 1778975


Action items, by person

  1. gouthamr
    1. : gouthamr confirm LP 1778975


People present (lines said)

  1. tbarron (119)
  2. dustins (52)
  3. bswartz (36)
  4. vkmc (18)
  5. openstack (12)
  6. gouthamr (10)
  7. zhongjun__ (6)
  8. ganso (4)


Generated by MeetBot 0.1.4.