#openstack-meeting-alt: manila

Meeting started by tbarron at 15:01:21 UTC (full logs).

Meeting summary

  1. agenda (tbarron, 15:04:06)
    1. https://wiki.openstack.org/wiki/Manila/Meetings (tbarron, 15:04:25)

  2. Announcements (tbarron, 15:04:39)
  3. Formalizing and changeing review guidelines. (tbarron, 15:08:47)
    1. https://etherpad.openstack.org/p/manila-review-guidelines (tbarron, 15:09:00)
    2. https://review.openstack.org/#/c/579870/ (gouthamr, 15:16:46)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-June/131029.html (gouthamr, 15:18:27)

  4. Planning Our work (tbarron, 15:39:03)
    1. https://wiki.openstack.org/wiki/Manila/SteinCycle (tbarron, 15:39:20)

  5. Bugs (tbarron, 15:52:43)
    1. https://wiki.openstack.org/wiki/Manila/SteinCycle#Bug_Triage (tbarron, 15:53:12)
    2. https://etherpad.openstack.org/p/manila-bug-triage-pad (dustins, 15:53:15)
    3. : https://bugs.launchpad.net/manila/+bug/1795463 (dustins, 15:53:35)
    4. ACTION: gouthamr will update the bug with pointers and ask maurice if he wants to work on it (tbarron, 15:59:39)
    5. ACTION: dustins put this on in your keep-track-of list on the etherpad please (tbarron, 16:00:22)


Meeting ended at 16:00:42 UTC (full logs).

Action items

  1. gouthamr will update the bug with pointers and ask maurice if he wants to work on it
  2. dustins put this on in your keep-track-of list on the etherpad please


Action items, by person

  1. dustins
    1. dustins put this on in your keep-track-of list on the etherpad please
  2. gouthamr
    1. gouthamr will update the bug with pointers and ask maurice if he wants to work on it


People present (lines said)

  1. tbarron (93)
  2. gouthamr (66)
  3. bswartz (45)
  4. vkmc (18)
  5. ganso (14)
  6. jgrosso (9)
  7. amito (9)
  8. dustins (9)
  9. openstack (5)
  10. _erlon_ (4)
  11. tpsilva (2)
  12. xyang (1)


Generated by MeetBot 0.1.4.