#openstack-meeting-alt: manila

Meeting started by tbarron at 15:00:52 UTC (full logs).

Meeting summary

  1. announcements (tbarron, 15:04:50)
    1. https://www.openstack.org/summit/berlin-2018/summit-schedule/global-search?t=manila (tbarron, 15:06:04)
    2. https://ceph.com/cephdays/ceph-day-berlin/ (tbarron, 15:06:41)
    3. AGREED: we will meet next week as usual even though it's summit week (tbarron, 15:12:14)

  2. spec reviews (tbarron, 15:12:22)
    1. https://review.openstack.org/#/c/616123 (bswartz, 15:25:35)

  3. Manage/Unmanage Share Servers (bswartz, 15:28:06)
    1. https://review.openstack.org/#/c/607342 (bswartz, 15:28:15)

  4. Share Networks Span Subnets (bswartz, 15:30:20)
    1. https://review.openstack.org/#/c/391805/ (bswartz, 15:30:25)
    2. https://review.openstack.org/#/c/615947/1 (bswartz, 15:30:31)

  5. Create share from snapshots in another pool or back end (bswartz, 15:45:32)
    1. https://review.openstack.org/#/c/609537/ (bswartz, 15:45:37)

  6. Storage Availability Zone Improvements (bswartz, 15:56:40)
    1. https://review.openstack.org/#/c/616123/ (bswartz, 15:56:46)


Meeting ended at 16:00:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (97)
  2. tbarron (95)
  3. ganso (42)
  4. gouthamr (23)
  5. amito (13)
  6. vkmc (5)
  7. openstack (4)
  8. xyang (2)
  9. dustins (1)


Generated by MeetBot 0.1.4.