#openstack-meeting-alt: manila

Meeting started by tbarron at 15:00:26 UTC (full logs).

Meeting summary

  1. announcements (tbarron, 15:03:29)
    1. AGREED: we will skip meeting 22 November, next meeting will be 29 November. (tbarron, 15:07:10)

  2. Spec Reviews (tbarron, 15:12:22)
    1. https://review.openstack.org/#/c/607342 (tbarron, 15:12:49)
    2. https://review.openstack.org/#/c/615947/ (tbarron, 15:17:25)
    3. https://review.openstack.org/#/c/609537/ (tbarron, 15:28:31)
    4. https://review.openstack.org/#/c/616123/ (tbarron, 15:46:41)
    5. https://review.openstack.org/#/c/616383/ (tbarron, 15:57:48)


Meeting ended at 16:00:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tbarron (94)
  2. bswartz (55)
  3. gouthamr (45)
  4. dustins (12)
  5. amito (7)
  6. openstack (3)
  7. vkmc (1)


Generated by MeetBot 0.1.4.