#openstack-meeting-alt: manila

Meeting started by tbarron at 15:00:11 UTC (full logs).

Meeting summary

    1. Agenda: https://wiki.openstack.org/wiki/Manila/Meetings#Next_meeting (tbarron, 15:00:49)

  1. Announcements (tbarron, 15:03:35)
    1. ACTION: vkmc will clarify the scope of translation and of string freeze (tbarron, 15:08:21)

  2. PTG (tbarron, 15:19:48)
    1. : https://etherpad.openstack.org/p/manila-denver-train-ptg-planning (tbarron, 15:21:29)
    2. https://etherpad.openstack.org/p/manila-denver-train-ptg-planning (gouthamr, 15:32:02)

  3. bugs (tbarron, 15:35:18)
    1. https://bugs.launchpad.net/manila/+bug/1811336 (jgrosso, 15:35:51)
    2. https://github.com/openstack/manila/blame/f38b8d4efd1f68f4ea29747f7377e0936f61d89c/manila/share/api.py#L493 (gouthamr, 15:37:28)
    3. https://bugs.launchpad.net/manila/+bug/1816430 (jgrosso, 15:43:14)
    4. https://github.com/openstack/manila/blob/master/manila/share/drivers/generic.py#L652 (bswartz, 15:48:30)
    5. https://bugs.launchpad.net/manila/+bug/1819167 (jgrosso, 15:52:51)

  4. open-discussion (tbarron, 15:57:55)


Meeting ended at 16:00:40 UTC (full logs).

Action items

  1. vkmc will clarify the scope of translation and of string freeze


Action items, by person

  1. vkmc
    1. vkmc will clarify the scope of translation and of string freeze


People present (lines said)

  1. tbarron (113)
  2. gouthamr (35)
  3. bswartz (31)
  4. ganso (19)
  5. jgrosso (17)
  6. vkmc (15)
  7. xyang (12)
  8. openstack (9)
  9. amito (6)
  10. lseki (5)
  11. carthaca (3)
  12. carlos_silva (2)


Generated by MeetBot 0.1.4.