#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:00:21 UTC (full logs).

Meeting summary

  1. Announcements (gouthamr, 15:02:17)
    1. https://review.opendev.org/#/c/657894/ (gouthamr, 15:07:35)

  2. Summit (29 April 29-May 1) and PTG (May 2-4) summary, action items (gouthamr, 15:15:30)
    1. https://etherpad.openstack.org/p/manila-ptg-train (gouthamr, 15:15:52)

  3. Train Schedule (gouthamr, 15:20:40)
    1. https://review.opendev.org/#/c/655667/ (gouthamr, 15:23:22)
    2. https://wiki.openstack.org/wiki/Manila/TrainCycle (gouthamr, 15:25:00)

  4. Extend share when clients are connected (gouthamr) (gouthamr, 15:28:55)
    1. https://review.opendev.org/#/c/531568/ (gouthamr, 15:29:52)
    2. http://logs.openstack.org/68/531568/26/check/manila-tempest-dsvm-scenario/1ea651d/logs/testr_results.html.gz (gouthamr, 15:32:22)
    3. ACTION: : suggest next steps for the scenario test regarding the generic driver failure, maintain current user experience/expectations (gouthamr, 15:58:22)
    4. ACTION: : raise issue on the ML, point to the scenario test - propose a solution to provide a consistent user experience by claiming support (or lack thereof) of online/nondisruptive extensions (gouthamr, 15:59:16)

  5. Open Discussion (gouthamr, 15:59:32)


Meeting ended at 16:00:24 UTC (full logs).

Action items

  1. : suggest next steps for the scenario test regarding the generic driver failure, maintain current user experience/expectations
  2. : raise issue on the ML, point to the scenario test - propose a solution to provide a consistent user experience by claiming support (or lack thereof) of online/nondisruptive extensions


People present (lines said)

  1. gouthamr (102)
  2. bswartz (45)
  3. ganso (19)
  4. vkmc (12)
  5. jgrosso (5)
  6. openstack (5)
  7. vhari (4)
  8. dviroel (2)
  9. lseki (2)
  10. carloss (1)
  11. amito (1)


Generated by MeetBot 0.1.4.