#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:00:25 UTC (full logs).

Meeting summary

  1. Announcements (gouthamr, 15:02:04)
    1. http://lists.openstack.org/pipermail/release-announce/2020-April/008879.html (Manila UI 3.0.0) (gouthamr, 15:03:44)
    2. https://releases.openstack.org/ussuri/schedule.html (Ussuri Release Schedule) (gouthamr, 15:04:55)
    3. https://bugs.launchpad.net/manila/+expirable-bugs (Expirable bugs) (gouthamr, 15:06:25)
    4. https://help.launchpad.net/Bugs/Expiry (Bug expiry criteria/help) (gouthamr, 15:07:10)
    5. https://bugs.launchpad.net/manila/+filebug (gouthamr, 15:11:40)
    6. https://docs.openstack.org/manila/latest/contributor/contributing.html (So You Want to Contribute…) (gouthamr, 15:13:34)
    7. https://docs.openstack.org/manila/latest/contributor/project-team-lead.html (Manila Project Team Lead Guide) (gouthamr, 15:13:53)

  2. Victoria PTG Planning (gouthamr, 15:16:44)
    1. https://etherpad.opendev.org/p/vancouver-ptg-manila-planning (Victoria PTG Planning Etherpad) (gouthamr, 15:16:58)
    2. https://ethercalc.openstack.org/126u8ek25noy (PTG Slot Signup sheet) (gouthamr, 15:18:42)

  3. Reviews needing attention (gouthamr, 15:24:12)
    1. https://etherpad.openstack.org/p/manila-ussuri-review-focus (gouthamr, 15:24:35)
    2. https://launchpad.net/bugs/1858328 (gouthamr, 15:25:17)
    3. https://review.opendev.org/#/c/713867/ (Follow up change - Update share-manager behavior for shrink share operation - depends on tempest change: https://review.opendev.org/#/c/715758/) (gouthamr, 15:25:24)
    4. https://review.opendev.org/#/c/713867/ (gouthamr, 15:26:27)
    5. https://launchpad.net/bugs/1860061 (gouthamr, 15:28:09)
    6. https://launchpad.net/manila/+milestone/ussuri-rc1 (gouthamr, 15:32:21)
    7. https://bugs.launchpad.net/manila/+bug/1873963 (gouthamr, 15:32:36)
    8. https://review.opendev.org/#/c/709702/ (bp/create-share-from-snapshot-in-another-pool-or-backend) (gouthamr, 15:37:56)
    9. ACTION: gouthamr wait for us to decide on https://review.opendev.org/#/c/709702/ before ack-ing a ussuri release for manila-tempest-plugin (gouthamr, 15:40:59)
    10. ACTION: gouthamr will request manila ussuri RC1 after https://review.opendev.org/#/c/722124/ merges (gouthamr, 15:41:24)

  4. Bugs (vhari) (gouthamr, 15:41:50)
    1. https://etherpad.opendev.org/p/manila-bug-triage-pad-new (vhari, 15:42:08)
    2. https://bugs.launchpad.net/manila/+bug/1873963 (vhari, 15:42:15)
    3. https://bugs.launchpad.net/manila/+bug/1871768 (vhari, 15:43:29)

  5. Open Discussion (gouthamr, 15:52:06)
    1. https://launchpad.net/bugs/1859474 (gouthamr, 15:52:49)
    2. https://review.opendev.org/#/c/721807/ (Fix inconsistent ordering caused by low datetime precision) (gouthamr, 15:53:26)


Meeting ended at 15:59:34 UTC (full logs).

Action items

  1. gouthamr wait for us to decide on https://review.opendev.org/#/c/709702/ before ack-ing a ussuri release for manila-tempest-plugin
  2. gouthamr will request manila ussuri RC1 after https://review.opendev.org/#/c/722124/ merges


Action items, by person

  1. gouthamr
    1. gouthamr wait for us to decide on https://review.opendev.org/#/c/709702/ before ack-ing a ussuri release for manila-tempest-plugin
    2. gouthamr will request manila ussuri RC1 after https://review.opendev.org/#/c/722124/ merges


People present (lines said)

  1. gouthamr (124)
  2. tbarron_ (21)
  3. vhari (18)
  4. openstack (13)
  5. carloss (7)
  6. dviroel (6)
  7. vkmc (5)
  8. carthaca (3)
  9. andrebeltrami (2)
  10. danielarthurt (2)
  11. lseki (1)


Generated by MeetBot 0.1.4.