#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:01:39 UTC (full logs).

Meeting summary

  1. Announcements (gouthamr, 15:04:33)
    1. https://releases.openstack.org/victoria/schedule.html (gouthamr, 15:05:20)
    2. https://governance.openstack.org/tc/reference/tags/tc_approved-release.html (gouthamr, 15:10:07)
    3. https://review.opendev.org/#/c/736369/ (Create starter-kit:kubernetes-in-virt tag) (gouthamr, 15:12:57)

  2. CI status (gouthamr, 15:14:33)
    1. https://zuul.opendev.org/t/openstack/builds?job_name=manila-tempest-plugin-lvm (gouthamr, 15:16:44)
    2. https://zuul.opendev.org/t/openstack/builds?job_name=manila-tempest-plugin-lvm&job_name=manila-tempest-minimal-lvm-ipv6-only (LVM jobs) (gouthamr, 15:17:18)
    3. https://zuul.opendev.org/t/openstack/build/51980ae05c024e35b73614a9db4925bd/log/logs/screen-m-shr.txt#8814-8829 (tbarron, 15:21:20)
    4. https://zuul.opendev.org/t/openstack/build/1bc61a82ace14217807f28c5b8c9debe/log/controller/logs/syslog.txt#8463 (tbarron, 15:23:41)

  3. Stable branch status (gouthamr, 15:33:07)
    1. https://review.opendev.org/#/q/project:openstack/manila+branch:stable/ocata (gouthamr, 15:35:20)
    2. https://review.opendev.org/#/q/project:openstack/manila+branch:stable/pike (gouthamr, 15:36:07)
    3. ACTION: gouthamr will send an email asking to EOL stable/pike and stable/ocata branches (gouthamr, 15:42:13)

  4. Specifications (gouthamr, 15:46:49)
    1. https://review.opendev.org/#/c/735970/ (Share server migration) (gouthamr, 15:47:31)
    2. https://review.opendev.org/#/c/739136/ (Add lite spec for share server limits) (gouthamr, 15:47:43)
    3. https://review.opendev.org/#/c/729292/ (Improve security service update --- deferred to Wallaby?) (gouthamr, 15:48:05)
    4. https://review.opendev.org/#/c/710166/ (Add share group replica) (gouthamr, 15:48:27)
    5. https://review.opendev.org/#/c/729292/ (Improve security service update --- deferred to Wallaby?) (gouthamr, 15:51:56)

  5. Bugs (vhari) (gouthamr, 15:55:24)
    1. https://bugs.launchpad.net/manila/+bug/1838936 (vhari, 15:55:44)

  6. Open Discussion (gouthamr, 15:57:12)


Meeting ended at 15:59:09 UTC (full logs).

Action items

  1. gouthamr will send an email asking to EOL stable/pike and stable/ocata branches


Action items, by person

  1. gouthamr
    1. gouthamr will send an email asking to EOL stable/pike and stable/ocata branches


People present (lines said)

  1. gouthamr (92)
  2. tbarron (29)
  3. dviroel (8)
  4. carloss (8)
  5. vhari (6)
  6. openstack (5)
  7. carthaca (4)
  8. andrebeltrami (2)
  9. lseki (2)
  10. danielarthurt (2)
  11. dviroel_ (1)
  12. gmann (1)


Generated by MeetBot 0.1.4.