15:01:18 <gouthamr> #startmeeting manila
15:01:18 <opendevmeet> Meeting started Thu Jun 10 15:01:18 2021 UTC and is due to finish in 60 minutes.  The chair is gouthamr. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:19 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:21 <opendevmeet> The meeting name has been set to 'manila'
15:01:48 <gouthamr> o/ we're meeting on Meetpad today
15:01:51 <gouthamr> #link https://meetpad.opendev.org/ManilaX-ReleaseBugSquash (Meetpad for the meeting)
15:01:52 <vhari> o/
15:01:58 <caiquemello> o/
15:03:33 <gouthamr> We're going over the remainder bugs for triage
15:04:04 <gouthamr> #link https://ethercalc.openstack.org/hrs8m6sqpmaz (bugs to be squashed)
15:05:15 <gouthamr> #undo
15:05:16 <opendevmeet> Removing item from minutes: #link https://ethercalc.openstack.org/hrs8m6sqpmaz
15:05:22 <gouthamr> #link https://ethercalc.openstack.org/i3vwocrkk776 (bugs to be squashed)
15:06:31 <gouthamr> #link https://bugs.launchpad.net/manila/+bug/1713443
15:06:32 <opendevmeet> Launchpad bug 1713443 in OpenStack Shared File Systems Service (Manila) "Limiting number of shares per service instance" [Undecided,In progress] - Assigned to Dmitry Galkin (galkindmitrii)
15:07:04 <gouthamr> closing because it was addressed via https://review.opendev.org/c/openstack/manila/+/762725
15:09:05 <gouthamr> #link https://bugs.launchpad.net/manila/+bug/1748139
15:09:06 <opendevmeet> Launchpad bug 1748139 in OpenStack Shared File Systems Service (Manila) "login share server maybe fail with private key during creating a share" [Undecided,In progress]
15:16:24 <gouthamr> ^ wishlisted - hard to reproduce, bug occurs on test environments
15:16:29 <gouthamr> #link https://bugs.launchpad.net/manila/+bug/1748696
15:16:30 <opendevmeet> Launchpad bug 1748696 in OpenStack Shared File Systems Service (Manila) "get-pools doesn't reflect capacity change made by consume_from_volume" [Low,In progress]
15:26:58 <vhari> https://review.opendev.org/c/openstack/manila-tempest-plugin/+/775148
15:30:00 <gouthamr> #link https://bugs.launchpad.net/manila/+bug/1755795
15:30:01 <opendevmeet> Launchpad bug 1755795 in OpenStack Shared File Systems Service (Manila) "manila_tempest_tests.tests.scenario.test_share_basic_ops create share failed because share type not found" [Undecided,Fix released]
15:30:27 <gouthamr> ^ fixed unintentionally at some point :) - updated and closed
15:30:46 <gouthamr> #link https://bugs.launchpad.net/manila/+bug/1772029
15:30:47 <opendevmeet> Launchpad bug 1772029 in OpenStack Shared File Systems Service (Manila) "ganesha library: update of export counter and rados object url index object racy" [Medium,In progress] - Assigned to Ramana Raja (rraja)
15:32:14 <gouthamr> #link https://bugs.launchpad.net/manila/+bug/1839175
15:32:15 <opendevmeet> Launchpad bug 1839175 in OpenStack Shared File Systems Service (Manila) "ganesha: the export IDs are not reused" [Medium,Triaged] - Assigned to Victoria Martinez de la Cruz (vkmc)
15:32:17 <gouthamr> ^ related bug
15:33:09 <gouthamr> we are going to mark LP 1772029 a duplicate of LP 1839175
15:33:10 <opendevmeet> Launchpad bug 1772029 in OpenStack Shared File Systems Service (Manila) "ganesha library: update of export counter and rados object url index object racy" [Medium,In progress] https://launchpad.net/bugs/1772029 - Assigned to Victoria Martinez de la Cruz (vkmc)
15:33:32 <gouthamr> because any fix will be a combined fix that should address both these issues
15:34:25 <gouthamr> #link https://bugs.launchpad.net/manila/+bug/1781127
15:34:27 <opendevmeet> Launchpad bug 1781127 in OpenStack Shared File Systems Service (Manila) "Share groups created from snapshot can be created with different share group type" [Low,In progress]
15:47:35 <gouthamr> ^ preserved as low-hanging-fruit, will be picked up by fabiooliveira
15:47:39 <gouthamr> #link https://bugs.launchpad.net/manila/+bug/1781127
15:47:40 <opendevmeet> Launchpad bug 1781127 in OpenStack Shared File Systems Service (Manila) "Share groups created from snapshot can be created with different share group type" [Low,In progress] - Assigned to Fábio Oliveira (fabiooliveira1)
15:47:46 <gouthamr> #undo
15:47:47 <opendevmeet> Removing item from minutes: #link https://bugs.launchpad.net/manila/+bug/1781127
15:47:58 <gouthamr> #link https://bugs.launchpad.net/manila/+bug/1793364
15:48:00 <opendevmeet> Launchpad bug 1823251 in OpenStack Compute (nova) "duplicate for #1793364 Spike in TestNovaMigrationsMySQL.test_walk_versions/test_innodb_tables failures since April 1 2019 on limestone-regionone" [High,Confirmed]
15:48:24 <gouthamr> marked as won't-fix; works as expected, test timeouts will need to be adjusted as db migrations increase
15:48:41 <gouthamr> #link https://bugs.launchpad.net/manila/+bug/1831094
15:48:42 <opendevmeet> Launchpad bug 1831094 in OpenStack Shared File Systems Service (Manila) "Pagination does not speed up list queries for some operations" [Undecided,In progress] - Assigned to haixin (haixin77)
15:50:16 <gouthamr> #link https://bugs.launchpad.net/manila/+bug/1923008
15:50:17 <opendevmeet> Launchpad bug 1923008 in OpenStack Shared File Systems Service (Manila) "admin user query share networks with both security_service_id and project_id in search_opts will get wrong result" [Medium,In progress] - Assigned to haixin (haixin77)
15:50:21 <gouthamr> ^ related bug
15:52:32 <gouthamr> #agreed LP 1831094 will be spit across the resources that have this issue
15:52:33 <opendevmeet> Launchpad bug 1831094 in OpenStack Shared File Systems Service (Manila) "Pagination does not speed up list queries for some operations" [Undecided,In progress] https://launchpad.net/bugs/1831094 - Assigned to haixin (haixin77)
15:59:47 <gouthamr> continuing on the meetpad call
15:59:52 <gouthamr> ending the meeting here
16:00:06 <gouthamr> please join us here
16:00:07 <gouthamr> #link https://meetpad.opendev.org/ManilaX-ReleaseBugSquash (Meetpad for the meeting)
16:00:09 <gouthamr> #endmeeting