#openstack-meeting-alt: marconi

Meeting started by kgriffs at 19:05:14 UTC (full logs).

Meeting summary

  1. State of the project (kgriffs, 19:05:40)
  2. Finish reviewing the draft API (kgriffs, 19:16:44)
    1. https://wiki.openstack.org/wiki/Marconi/specs/api/v1 (kgriffs, 19:18:20)
    2. http://tools.ietf.org/html/rfc6648 (kgriffs, 19:22:17)
    3. https://blueprints.launchpad.net/marconi (kgriffs, 19:33:11)
    4. ACTION: russell_h and wirehead_ to kickstart an auth blueprint (kgriffs, 19:35:21)

  3. API - Claiming messages (kgriffs, 19:36:29)
    1. https://wiki.openstack.org/wiki/Marconi/specs/api/v1#Claim_Messages (kgriffs, 19:36:49)
    2. AGREED: leave routing up to the consumer/app (kgriffs, 19:48:53)
    3. AGREED: postpone diagnostics (kgriffs, 19:59:25)


Meeting ended at 20:00:59 UTC (full logs).

Action items

  1. russell_h and wirehead_ to kickstart an auth blueprint


Action items, by person

  1. russell_h
    1. russell_h and wirehead_ to kickstart an auth blueprint
  2. wirehead_
    1. russell_h and wirehead_ to kickstart an auth blueprint


People present (lines said)

  1. kgriffs (68)
  2. flaper87 (45)
  3. russell_h (36)
  4. wirehead_ (16)
  5. jdprax (11)
  6. openstack (3)
  7. bryansd (1)


Generated by MeetBot 0.1.4.