#openstack-meeting-alt: marconi

Meeting started by flaper87 at 19:00:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi (flaper87, 19:02:06)

  1. blueprints (flaper87, 19:03:10)
    1. https://blueprints.launchpad.net/marconi (flaper87, 19:03:15)
    2. https://blueprints.launchpad.net/marconi/+spec/grizzly-debt (flaper87, 19:04:47)
    3. AGREED: setting grizzly-dept to medium (flaper87, 19:05:15)
    4. https://blueprints.launchpad.net/marconi/+spec/config-module (flaper87, 19:05:34)
    5. AGREED: add work items to grizzly-dept (flaper87, 19:09:44)
    6. https://review.openstack.org/: Service Temporarily Unavailable (aababilov, 19:14:55)
    7. ACTION: oz_akan to send update about the progress on qa-cluster (flaper87, 19:17:47)
    8. launchpad is REALLY STUPID pushes back a parent and not its dependency (not even a small note) (flaper87, 19:19:59)

  2. marconiclient adopting oslo's apiclient (flaper87, 19:27:12)
    1. https://github.com/painterjd/python-marconiclient (kgriffs, 19:34:18)
    2. https://github.com/kennethreitz/grequests (flaper87, 19:34:50)

  3. zmq transport and flaper87 crazy ideas (flaper87, 19:48:07)
    1. https://etherpad.openstack.org/marconi-zmq (flaper87, 19:48:12)
    2. https://github.com/openstack/glance/blob/master/glance/common/rpc.py (flaper87, 19:53:51)
    3. ACTION: flaper87 elaborate RPC idea better and get more pros / cons (flaper87, 19:55:08)

  4. system tests status update (flaper87, 19:58:33)


Meeting ended at 20:01:23 UTC (full logs).

Action items

  1. oz_akan to send update about the progress on qa-cluster
  2. flaper87 elaborate RPC idea better and get more pros / cons


Action items, by person

  1. flaper87
    1. flaper87 elaborate RPC idea better and get more pros / cons


People present (lines said)

  1. flaper87 (170)
  2. kgriffs (61)
  3. aababilov (49)
  4. malini (13)
  5. mordred (3)
  6. openstack (3)
  7. wirehead_ (2)


Generated by MeetBot 0.1.4.