#openstack-meeting-alt: marconi

Meeting started by kgriffs at 19:14:20 UTC (full logs).

Meeting summary

    1. http://youtu.be/sDUw1Je_JJE (kgriffs, 19:15:22)
    2. https://plus.google.com/hangouts/_/43e14b608e33ae127ec6ab4852f0128ae0d8a878 (kgriffs, 19:16:26)

  1. audio meetings (kgriffs, 19:18:11)
    1. ACTION: flaper87 to fix his mic (kgriffs, 19:18:44)

  2. H1 milestone closure (kgriffs, 19:19:09)
    1. https://trello.com/board/openstack-marconi/511403287d138cd6200078e0 (kgriffs, 19:22:45)
    2. AGREED: Merge "next up" list with milestone list (kgriffs, 19:25:15)
    3. ACTION: kgriffs to clean up trello board, get things prioritized better (kgriffs, 19:29:25)

  3. bugs (kgriffs, 19:31:27)
    1. https://bugs.launchpad.net/marconi/+bug/1169821 (kgriffs, 19:32:53)
    2. https://review.openstack.org/#/c/30230/2/marconi/storage/mongodb/utils.py (kgriffs, 19:35:40)
    3. ACTION: flaper87 to experiment with bulk insert behavior on mongo connection errors (kgriffs, 19:45:52)
    4. ACTION: flaper87 to update AutoReconnect patch to handle read cursor errors (kgriffs, 19:46:53)
    5. https://bugs.launchpad.net/marconi/+bug/1187280 (kgriffs, 19:47:20)

  4. blueprints (kgriffs, 19:49:28)
  5. python-marconiclient (kgriffs, 19:55:17)
    1. ACTION: malini and flaper87 to continue api client discussion elsewhere (kgriffs, 20:01:38)


Meeting ended at 20:03:31 UTC (full logs).

Action items

  1. flaper87 to fix his mic
  2. kgriffs to clean up trello board, get things prioritized better
  3. flaper87 to experiment with bulk insert behavior on mongo connection errors
  4. flaper87 to update AutoReconnect patch to handle read cursor errors
  5. malini and flaper87 to continue api client discussion elsewhere


Action items, by person

  1. flaper87
    1. flaper87 to fix his mic
    2. flaper87 to experiment with bulk insert behavior on mongo connection errors
    3. flaper87 to update AutoReconnect patch to handle read cursor errors
    4. malini and flaper87 to continue api client discussion elsewhere
  2. kgriffs
    1. kgriffs to clean up trello board, get things prioritized better
  3. malini
    1. malini and flaper87 to continue api client discussion elsewhere


People present (lines said)

  1. kgriffs (97)
  2. flaper87 (82)
  3. malini (18)
  4. ametts (17)
  5. openstack (3)


Generated by MeetBot 0.1.4.