#openstack-meeting-alt: marconi

Meeting started by kgriffs at 19:06:56 UTC (full logs).

Meeting summary

  1. town hall (kgriffs, 19:07:08)
    1. https://trello.com/c/oxPdEQpJ (kgriffs, 19:13:22)
    2. ACTION: kgriffs to add blueprint for moving project id to headers (kgriffs, 19:15:12)
    3. ACTION: flaper87 to schedule sqlalchemy driver for H3 (kgriffs, 19:15:25)
    4. ACTION: kgriffs to update bp's (kgriffs, 19:19:33)
    5. ACTION: Megan to get our incubation request page filled out (kgriffs, 19:29:57)
    6. https://wiki.openstack.org/wiki/Marconi/Incubation (kgriffs, 19:30:28)
    7. https://wiki.openstack.org/wiki/Havana_Release_Schedule (flaper87, 19:34:10)
    8. https://wiki.openstack.org/wiki/Governance/NewProjects (kgriffs, 19:35:45)
    9. ACTION: kgriffs to follow up with Megan on preparing and submitting incubation request. (kgriffs, 19:36:49)

  2. load testing (kgriffs, 19:38:56)
    1. https://blueprints.launchpad.net/marconi/+spec/security-testing (kgriffs, 19:48:21)
    2. https://blueprints.launchpad.net/marconi/+spec/security-testing-basic (kgriffs, 19:50:04)
    3. ACTION: malini to add bp for comprehensive security testing (kgriffs, 19:51:43)
    4. ACTION: malini to add work items to those bp's (kgriffs, 19:51:52)

  3. rename "exceptions" modules to "errors" (kgriffs, 19:52:46)
    1. ACTION: kgriffs to rename exceptions to errors (kgriffs, 19:55:24)
    2. ACTION: flaper87 to migrate the transport / storage load to stevedore (kgriffs, 19:56:20)
    3. https://blueprints.launchpad.net/marconi/+spec/project-id-authorization (kgriffs, 19:56:52)


Meeting ended at 20:04:02 UTC (full logs).

Action items

  1. kgriffs to add blueprint for moving project id to headers
  2. flaper87 to schedule sqlalchemy driver for H3
  3. kgriffs to update bp's
  4. Megan to get our incubation request page filled out
  5. kgriffs to follow up with Megan on preparing and submitting incubation request.
  6. malini to add bp for comprehensive security testing
  7. malini to add work items to those bp's
  8. kgriffs to rename exceptions to errors
  9. flaper87 to migrate the transport / storage load to stevedore


Action items, by person

  1. flaper87
    1. flaper87 to schedule sqlalchemy driver for H3
    2. flaper87 to migrate the transport / storage load to stevedore
  2. kgriffs
    1. kgriffs to add blueprint for moving project id to headers
    2. kgriffs to update bp's
    3. kgriffs to follow up with Megan on preparing and submitting incubation request.
    4. kgriffs to rename exceptions to errors
  3. malini
    1. malini to add bp for comprehensive security testing
    2. malini to add work items to those bp's


People present (lines said)

  1. kgriffs (104)
  2. flaper87 (51)
  3. malini (19)
  4. oz_akan (13)
  5. ametts (3)
  6. openstack (3)
  7. markwash (1)


Generated by MeetBot 0.1.4.