#openstack-meeting-alt: marconi

Meeting started by kgriffs at 19:05:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 19:05:47)
    2. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-06-20-19.06.html (kgriffs, 19:06:10)

  1. incubation (kgriffs, 19:08:30)
    1. AGREED: Be ready to apply for incubation in 3-4 weeks. Rock solid code, more contributors. (kgriffs, 19:21:51)
    2. ACTION: megan_w to put incubation application on wiki (kgriffs, 19:22:28)

  2. input validation (kgriffs, 19:22:41)
    1. ACTION: ametts to finish up the first draft for input validation (kgriffs, 19:28:41)

  3. stats blueprint (kgriffs, 19:35:57)
    1. https://blueprints.launchpad.net/marconi/+spec/ops-stats (kgriffs, 19:36:02)
    2. ACTION: kgriffs to add metrics to blueprint (kgriffs, 19:42:06)
    3. ACTION: flaper87 to find out if ceilometer can be used for operational stats (kgriffs, 19:44:41)
    4. ACTION: flaper87 to investigate statsd integration with ceilometer (kgriffs, 19:44:53)
    5. AGREED: use a middleware approach for metering/stats initially (kgriffs, 19:50:58)

  4. message size and messages/req (kgriffs, 19:52:03)
    1. AGREED: need more data before we know what max message size to target (kgriffs, 20:03:07)

  5. open discussion (kgriffs, 20:03:46)


Meeting ended at 20:04:08 UTC (full logs).

Action items

  1. megan_w to put incubation application on wiki
  2. ametts to finish up the first draft for input validation
  3. kgriffs to add metrics to blueprint
  4. flaper87 to find out if ceilometer can be used for operational stats
  5. flaper87 to investigate statsd integration with ceilometer


Action items, by person

  1. ametts
    1. ametts to finish up the first draft for input validation
  2. flaper87
    1. flaper87 to find out if ceilometer can be used for operational stats
    2. flaper87 to investigate statsd integration with ceilometer
  3. kgriffs
    1. kgriffs to add metrics to blueprint
  4. megan_w
    1. megan_w to put incubation application on wiki


People present (lines said)

  1. kgriffs (114)
  2. flaper87 (76)
  3. megan_w (24)
  4. oz_akan_ (16)
  5. ametts (13)
  6. torgomatic (10)
  7. openstack (3)


Generated by MeetBot 0.1.4.